Ubuntu 14.04にffmpegがインストール出来ない。PPAからインストールする方法

新しく構築したUbuntu 14.04 のサーバに FFmpeg をインストールしようとしたのだが、上手くインストールできなかった。
以前、Ubuntu 12.04.03 にインストールした際は、[ $ sudo apt-get install ffmpeg ] ですんなりインストール出来たのに。。。
軽く調べてみるとどうやら、Ubuntu 14.04 にはそのままではインストールできないらしい。

参考サイトがあったので、その手順に沿ってPPAからインストール手法でやってみたところ正常にインストールできました。

$ sudo add-apt-repository ppa:mc3man/trusty-media
$ sudo apt-get update
$ sudo apt-get install ffmpeg

※参考サイト:
Ubuntu 14.04にffmpegをPPAからインストールしてWinFFのパスに設定する
http://ubuntuapps.blog67.fc2.com/blog-entry-633.html

下記、コマンド実行後の出力内容を掲載します。

$ sudo add-apt-repository ppa:mc3man/trusty-media
 Upgraded, advanced or not normally available multimedia packages for Trusty

A few notes:
Totem+grilo - it's quite possible this will show in 14.04 by release, if so will
probably remove. Also note some plugins work well, some don't at all, bit of a mess

rhythmbox+grilo - needs to be enabled in rhythmbox > tools > plugins
Plus install grilo-plugins if not already

mpv - described here, add. info links
Mpv media player (FFmpeg version) : Doug McMahon
For unity & gnome-shell docks > the mpv icon > r. click will provide info and links *Note: any issues regarding ytdl: Update to the latest upstream version bef...
The mpv build in this ppa uses quvi0.9, the above linked ppa quvi0.4 mplayer - described here, note mencoder is not inc. & likely will not be
Mplayer daily svn builds : Doug McMahon
daily builds of mplayer with internal FFmpeg  no gui or mencoder provided, for gui recommend smplayer   If mencoder is desired then you may be able to use repo ...
fdkaac (fdkaac-encoder) - described here
fdkaac encoder : Doug McMahon
For precise, raring, saucy, trusty & xenial a packaged build of fdkaac which is a frontend encoder for fdk-aac Software written by nu774 and source available a...
ffmpeg - a static build for use of the binaries, installed to /opt/ffmpeg binaries are symlinked in /usr/bin (ffmpeg, ffplay, ffprobe Can be used for both 8 & 10 bit x264 encoding with ppa libx264, default is 8 For 10 bit preload the 10 bit .so first in terminal, eg., export LD_PRELOAD=/usr/lib/x86_64-linux-gnu/x264-10bit/libx264.so.142 or export LD_PRELOAD=/usr/lib/i386-linux-gnu/x264-10bit/libx264.so.142 You can use the install for building against if source accepts statically linking To try - install build deps of ffmpeg in addition to source being built At terminal build prompt set env paths, usually just this will suffice ?export PKG_CONFIG_PATH=/opt/ffmpeg/lib/pkgconfig ?export LIBRARY_PATH=/opt/ffmpeg/lib yasm - ?has been patched to improve compiling x265 I also recommend for gstreamer users checking out this ppa for h265 support in gst
libde265 : “struktur AG” team
libde265 is an open source implementation of the h.265 video codec. It is written from scratch and has a plain C API to enable a simple integration into other s...
For rhythmbox users a wide range of plugins can be found here -
Rhythmbox third-party plugins : fossfreedom
A selection of third-party GPL2+ and GPL3+ Rhythmbox plugins that have been packaged together to be installable in v2.96 Rhythmbox used in 12.04 Ubuntu, v2.97 u...
More info: https://launchpad.net/~mc3man/+archive/trusty-media Press [ENTER] to continue or ctrl-c to cancel adding it gpg: keyring `/tmp/tmpnpgnx69h/secring.gpg' created gpg: keyring `/tmp/tmpnpgnx69h/pubring.gpg' created gpg: requesting key ED8E640A from hkp server keyserver.ubuntu.com gpg: /tmp/tmpnpgnx69h/trustdb.gpg: trustdb created gpg: key ED8E640A: public key "Launchpad PPA for Doug McMahon" imported gpg: Total number processed: 1 gpg: imported: 1 (RSA: 1) OK
$ sudo apt-get update
無視 http://jp.archive.ubuntu.com trusty InRelease
無視 http://jp.archive.ubuntu.com trusty-updates InRelease
無視 http://jp.archive.ubuntu.com trusty-backports InRelease
ヒット http://jp.archive.ubuntu.com trusty Release.gpg
取得:1 http://jp.archive.ubuntu.com trusty-updates Release.gpg [933 B]
取得:2 http://jp.archive.ubuntu.com trusty-backports Release.gpg [933 B]
ヒット http://jp.archive.ubuntu.com trusty Release
取得:3 http://jp.archive.ubuntu.com trusty-updates Release [58.5 kB]
取得:4 http://jp.archive.ubuntu.com trusty-backports Release [58.6 kB]
ヒット http://jp.archive.ubuntu.com trusty/main Sources
ヒット http://jp.archive.ubuntu.com trusty/restricted Sources
ヒット http://jp.archive.ubuntu.com trusty/universe Sources
無視 http://ppa.launchpad.net trusty InRelease
ヒット http://jp.archive.ubuntu.com trusty/multiverse Sources
ヒット http://jp.archive.ubuntu.com trusty/main amd64 Packages
無視 http://security.ubuntu.com trusty-security InRelease
ヒット http://jp.archive.ubuntu.com trusty/restricted amd64 Packages
ヒット http://jp.archive.ubuntu.com trusty/universe amd64 Packages
ヒット http://jp.archive.ubuntu.com trusty/multiverse amd64 Packages
ヒット http://jp.archive.ubuntu.com trusty/main i386 Packages
ヒット http://jp.archive.ubuntu.com trusty/restricted i386 Packages
ヒット http://jp.archive.ubuntu.com trusty/universe i386 Packages
ヒット http://jp.archive.ubuntu.com trusty/multiverse i386 Packages
取得:5 http://ppa.launchpad.net trusty Release.gpg [316 B]
ヒット http://jp.archive.ubuntu.com trusty/main Translation-ja
ヒット http://security.ubuntu.com trusty-security Release.gpg
ヒット http://jp.archive.ubuntu.com trusty/main Translation-en
ヒット http://jp.archive.ubuntu.com trusty/multiverse Translation-ja
ヒット http://jp.archive.ubuntu.com trusty/multiverse Translation-en
ヒット http://jp.archive.ubuntu.com trusty/restricted Translation-ja
ヒット http://jp.archive.ubuntu.com trusty/restricted Translation-en
ヒット http://jp.archive.ubuntu.com trusty/universe Translation-ja
ヒット http://jp.archive.ubuntu.com trusty/universe Translation-en
取得:6 http://jp.archive.ubuntu.com trusty-updates/main Sources [41.4 kB]
ヒット http://security.ubuntu.com trusty-security Release
取得:7 http://jp.archive.ubuntu.com trusty-updates/restricted Sources [14 B]
取得:8 http://jp.archive.ubuntu.com trusty-updates/universe Sources [26.6 kB]
取得:9 http://jp.archive.ubuntu.com trusty-updates/multiverse Sources [2,234 B]
取得:10 http://jp.archive.ubuntu.com trusty-updates/main amd64 Packages [98.0 kB]
取得:11 http://ppa.launchpad.net trusty Release [14.0 kB]
取得:12 http://jp.archive.ubuntu.com trusty-updates/restricted amd64 Packages [14 B]
取得:13 http://jp.archive.ubuntu.com trusty-updates/universe amd64 Packages [67.1 kB]
ヒット http://security.ubuntu.com trusty-security/main Sources
取得:14 http://jp.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [7,089 B]
取得:15 http://jp.archive.ubuntu.com trusty-updates/main i386 Packages [96.1 kB]
取得:16 http://jp.archive.ubuntu.com trusty-updates/restricted i386 Packages [14 B]
取得:17 http://jp.archive.ubuntu.com trusty-updates/universe i386 Packages [67.1 kB]
取得:18 http://jp.archive.ubuntu.com trusty-updates/multiverse i386 Packages [7,273 B]
ヒット http://security.ubuntu.com trusty-security/restricted Sources
ヒット http://jp.archive.ubuntu.com trusty-updates/main Translation-en
ヒット http://jp.archive.ubuntu.com trusty-updates/multiverse Translation-en
ヒット http://jp.archive.ubuntu.com trusty-updates/restricted Translation-en
取得:19 http://ppa.launchpad.net trusty/main amd64 Packages [38.0 kB]
ヒット http://jp.archive.ubuntu.com trusty-updates/universe Translation-en
ヒット http://security.ubuntu.com trusty-security/universe Sources
取得:20 http://jp.archive.ubuntu.com trusty-backports/main Sources [14 B]
取得:21 http://jp.archive.ubuntu.com trusty-backports/restricted Sources [14 B]
取得:22 http://jp.archive.ubuntu.com trusty-backports/universe Sources [3,713 B]
取得:23 http://jp.archive.ubuntu.com trusty-backports/multiverse Sources [768 B]
取得:24 http://jp.archive.ubuntu.com trusty-backports/main amd64 Packages [14 B]
取得:25 http://jp.archive.ubuntu.com trusty-backports/restricted amd64 Packages [14 B]
取得:26 http://jp.archive.ubuntu.com trusty-backports/universe amd64 Packages [3,603 B]
取得:27 http://jp.archive.ubuntu.com trusty-backports/multiverse amd64 Packages [619 B]
取得:28 http://jp.archive.ubuntu.com trusty-backports/main i386 Packages [14 B]
ヒット http://security.ubuntu.com trusty-security/multiverse Sources
取得:29 http://jp.archive.ubuntu.com trusty-backports/restricted i386 Packages [14 B]
取得:30 http://jp.archive.ubuntu.com trusty-backports/universe i386 Packages [3,608 B]
取得:31 http://jp.archive.ubuntu.com trusty-backports/multiverse i386 Packages [619 B]
ヒット http://jp.archive.ubuntu.com trusty-backports/main Translation-en
取得:32 http://ppa.launchpad.net trusty/main i386 Packages [38.0 kB]
ヒット http://jp.archive.ubuntu.com trusty-backports/multiverse Translation-en
ヒット http://security.ubuntu.com trusty-security/main amd64 Packages
ヒット http://jp.archive.ubuntu.com trusty-backports/restricted Translation-en
ヒット http://jp.archive.ubuntu.com trusty-backports/universe Translation-en
ヒット http://security.ubuntu.com trusty-security/restricted amd64 Packages
ヒット http://security.ubuntu.com trusty-security/universe amd64 Packages
ヒット http://security.ubuntu.com trusty-security/multiverse amd64 Packages
ヒット http://security.ubuntu.com trusty-security/main i386 Packages
ヒット http://security.ubuntu.com trusty-security/restricted i386 Packages
ヒット http://security.ubuntu.com trusty-security/universe i386 Packages
無視 http://jp.archive.ubuntu.com trusty/main Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty/multiverse Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty/restricted Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty/universe Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-updates/main Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-updates/main Translation-ja
無視 http://jp.archive.ubuntu.com trusty-updates/multiverse Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-updates/multiverse Translation-ja
ヒット http://security.ubuntu.com trusty-security/multiverse i386 Packages
無視 http://jp.archive.ubuntu.com trusty-updates/restricted Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-updates/restricted Translation-ja
無視 http://jp.archive.ubuntu.com trusty-updates/universe Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-updates/universe Translation-ja
無視 http://jp.archive.ubuntu.com trusty-backports/main Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-backports/main Translation-ja
無視 http://jp.archive.ubuntu.com trusty-backports/multiverse Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-backports/multiverse Translation-ja
無視 http://jp.archive.ubuntu.com trusty-backports/restricted Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-backports/restricted Translation-ja
無視 http://jp.archive.ubuntu.com trusty-backports/universe Translation-ja_JP
無視 http://jp.archive.ubuntu.com trusty-backports/universe Translation-ja
ヒット http://security.ubuntu.com trusty-security/main Translation-en
無視 http://ppa.launchpad.net trusty/main Translation-ja_JP
無視 http://ppa.launchpad.net trusty/main Translation-ja
ヒット http://security.ubuntu.com trusty-security/multiverse Translation-en
無視 http://ppa.launchpad.net trusty/main Translation-en
ヒット http://security.ubuntu.com trusty-security/restricted Translation-en
ヒット http://security.ubuntu.com trusty-security/universe Translation-en
無視 http://security.ubuntu.com trusty-security/main Translation-ja_JP
無視 http://security.ubuntu.com trusty-security/main Translation-ja
無視 http://security.ubuntu.com trusty-security/multiverse Translation-ja_JP
無視 http://security.ubuntu.com trusty-security/multiverse Translation-ja
無視 http://security.ubuntu.com trusty-security/restricted Translation-ja_JP
無視 http://security.ubuntu.com trusty-security/restricted Translation-ja
無視 http://security.ubuntu.com trusty-security/universe Translation-ja_JP
無視 http://security.ubuntu.com trusty-security/universe Translation-ja
635 kB を 17秒 で取得しました (36.8 kB/s)
パッケージリストを読み込んでいます... 完了
$ sudo apt-get install ffmpeg
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています
状態情報を読み取っています... 完了
以下の特別パッケージがインストールされます:
  fontconfig-config fonts-dejavu-core libasound2 libasound2-data libass4
  libasyncns0 libcaca0 libenca0 libfdk-aac0 libflac8 libfontconfig1
  libmp3lame0 libogg0 libopus0 libpulse0 libsdl1.2debian libsndfile1 libsoxr0
  libspeex1 libva1 libvdpau1 libvorbis0a libvorbisenc2 libvpx1 libx264-142
  libxfixes3 libxv1
提案パッケージ:
  libasound2-plugins alsa-utils opus-tools pulseaudio speex
  nvidia-vdpau-driver vdpau-driver
以下のパッケージが新たにインストールされます:
  ffmpeg fontconfig-config fonts-dejavu-core libasound2 libasound2-data
  libass4 libasyncns0 libcaca0 libenca0 libfdk-aac0 libflac8 libfontconfig1
  libmp3lame0 libogg0 libopus0 libpulse0 libsdl1.2debian libsndfile1 libsoxr0
  libspeex1 libva1 libvdpau1 libvorbis0a libvorbisenc2 libvpx1 libx264-142
  libxfixes3 libxv1
アップグレード: 0 個、新規インストール: 28 個、削除: 0 個、保留: 0 個。
28.7 MB のアーカイブを取得する必要があります。
この操作後に追加で 98.9 MB のディスク容量が消費されます。
続行しますか? [Y/n] y
取得:1 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libasound2-data all 1.0.27.2-3ubuntu7 [26.3 kB]
取得:2 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libasound2 amd64 1.0.27.2-3ubuntu7 [327 kB]
取得:3 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libasyncns0 amd64 0.8-4ubuntu2 [11.9 kB]
取得:4 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libcaca0 amd64 0.99.beta18-1ubuntu5 [202 kB]
取得:5 http://jp.archive.ubuntu.com/ubuntu/ trusty/universe libenca0 amd64 1.15-2 [53.7 kB]
取得:6 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libogg0 amd64 1.3.1-1ubuntu1 [17.0 kB]
取得:7 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libflac8 amd64 1.3.0-2 [94.5 kB]
取得:8 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu/ trusty/main libfdk-aac0 amd64 0.1.3.1 [332 kB]
取得:9 http://jp.archive.ubuntu.com/ubuntu/ trusty/main fonts-dejavu-core all 2.34-1ubuntu1 [1,024 kB]
取得:10 http://jp.archive.ubuntu.com/ubuntu/ trusty/main fontconfig-config all 2.11.0-0ubuntu4 [47.3 kB]
取得:11 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libfontconfig1 amd64 2.11.0-0ubuntu4 [123 kB]
取得:12 http://jp.archive.ubuntu.com/ubuntu/ trusty/universe libmp3lame0 amd64 3.99.5+repack1-3ubuntu1 [158 kB]
取得:13 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libopus0 amd64 1.1-0ubuntu1 [153 kB]
取得:14 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libvorbis0a amd64 1.3.2-1.3ubuntu1 [87.2 kB]
取得:15 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu/ trusty/main libx264-142 amd64 3:0.142.2431+git76440~trusty1 [580 kB]
取得:16 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libvorbisenc2 amd64 1.3.2-1.3ubuntu1 [84.5 kB]
取得:17 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libsndfile1 amd64 1.0.25-7ubuntu2 [136 kB]
取得:18 http://ppa.launchpad.net/mc3man/trusty-media/ubuntu/ trusty/main ffmpeg amd64 7:2.2.1+git~trusty1.8 [24.0 MB]
取得:19 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libpulse0 amd64 1:4.0-0ubuntu11 [225 kB]
取得:20 http://jp.archive.ubuntu.com/ubuntu/ trusty-updates/main libsdl1.2debian amd64 1.2.15-8ubuntu1.1 [162 kB]
取得:21 http://jp.archive.ubuntu.com/ubuntu/ trusty/universe libsoxr0 amd64 0.1.1-1 [101 kB]
取得:22 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libspeex1 amd64 1.2~rc1.1-1ubuntu1 [50.7 kB]
取得:23 http://jp.archive.ubuntu.com/ubuntu/ trusty/universe libva1 amd64 1.3.0-2 [38.6 kB]
取得:24 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libvdpau1 amd64 0.7-1 [30.3 kB]
取得:25 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libvpx1 amd64 1.3.0-2 [556 kB]
取得:26 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libxfixes3 amd64 1:5.0.1-1ubuntu1 [11.7 kB]
取得:27 http://jp.archive.ubuntu.com/ubuntu/ trusty/main libxv1 amd64 2:1.0.10-1 [10.3 kB]
取得:28 http://jp.archive.ubuntu.com/ubuntu/ trusty/universe libass4 amd64 0.10.1-3ubuntu1 [47.2 kB]
28.7 MB を 40秒 で取得しました (701 kB/s)
以前に未選択のパッケージ libasound2-data を選択しています。
(データベースを読み込んでいます ... 現在 61344 個のファイルとディレクトリがイン ストールされています。)
Preparing to unpack .../libasound2-data_1.0.27.2-3ubuntu7_all.deb ...
Unpacking libasound2-data (1.0.27.2-3ubuntu7) ...
以前に未選択のパッケージ libasound2:amd64 を選択しています。
Preparing to unpack .../libasound2_1.0.27.2-3ubuntu7_amd64.deb ...
Unpacking libasound2:amd64 (1.0.27.2-3ubuntu7) ...
以前に未選択のパッケージ libasyncns0:amd64 を選択しています。
Preparing to unpack .../libasyncns0_0.8-4ubuntu2_amd64.deb ...
Unpacking libasyncns0:amd64 (0.8-4ubuntu2) ...
以前に未選択のパッケージ libcaca0:amd64 を選択しています。
Preparing to unpack .../libcaca0_0.99.beta18-1ubuntu5_amd64.deb ...
Unpacking libcaca0:amd64 (0.99.beta18-1ubuntu5) ...
以前に未選択のパッケージ libenca0:amd64 を選択しています。
Preparing to unpack .../libenca0_1.15-2_amd64.deb ...
Unpacking libenca0:amd64 (1.15-2) ...
以前に未選択のパッケージ libfdk-aac0:amd64 を選択しています。
Preparing to unpack .../libfdk-aac0_0.1.3.1_amd64.deb ...
Unpacking libfdk-aac0:amd64 (0.1.3.1) ...
以前に未選択のパッケージ libogg0:amd64 を選択しています。
Preparing to unpack .../libogg0_1.3.1-1ubuntu1_amd64.deb ...
Unpacking libogg0:amd64 (1.3.1-1ubuntu1) ...
以前に未選択のパッケージ libflac8:amd64 を選択しています。
Preparing to unpack .../libflac8_1.3.0-2_amd64.deb ...
Unpacking libflac8:amd64 (1.3.0-2) ...
以前に未選択のパッケージ fonts-dejavu-core を選択しています。
Preparing to unpack .../fonts-dejavu-core_2.34-1ubuntu1_all.deb ...
Unpacking fonts-dejavu-core (2.34-1ubuntu1) ...
以前に未選択のパッケージ fontconfig-config を選択しています。
Preparing to unpack .../fontconfig-config_2.11.0-0ubuntu4_all.deb ...
Unpacking fontconfig-config (2.11.0-0ubuntu4) ...
以前に未選択のパッケージ libfontconfig1:amd64 を選択しています。
Preparing to unpack .../libfontconfig1_2.11.0-0ubuntu4_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.11.0-0ubuntu4) ...
以前に未選択のパッケージ libmp3lame0:amd64 を選択しています。
Preparing to unpack .../libmp3lame0_3.99.5+repack1-3ubuntu1_amd64.deb ...
Unpacking libmp3lame0:amd64 (3.99.5+repack1-3ubuntu1) ...
以前に未選択のパッケージ libopus0 を選択しています。
Preparing to unpack .../libopus0_1.1-0ubuntu1_amd64.deb ...
Unpacking libopus0 (1.1-0ubuntu1) ...
以前に未選択のパッケージ libvorbis0a:amd64 を選択しています。
Preparing to unpack .../libvorbis0a_1.3.2-1.3ubuntu1_amd64.deb ...
Unpacking libvorbis0a:amd64 (1.3.2-1.3ubuntu1) ...
以前に未選択のパッケージ libvorbisenc2:amd64 を選択しています。
Preparing to unpack .../libvorbisenc2_1.3.2-1.3ubuntu1_amd64.deb ...
Unpacking libvorbisenc2:amd64 (1.3.2-1.3ubuntu1) ...
以前に未選択のパッケージ libsndfile1:amd64 を選択しています。
Preparing to unpack .../libsndfile1_1.0.25-7ubuntu2_amd64.deb ...
Unpacking libsndfile1:amd64 (1.0.25-7ubuntu2) ...
以前に未選択のパッケージ libpulse0:amd64 を選択しています。
Preparing to unpack .../libpulse0_1%3a4.0-0ubuntu11_amd64.deb ...
Unpacking libpulse0:amd64 (1:4.0-0ubuntu11) ...
以前に未選択のパッケージ libsdl1.2debian:amd64 を選択しています。
Preparing to unpack .../libsdl1.2debian_1.2.15-8ubuntu1.1_amd64.deb ...
Unpacking libsdl1.2debian:amd64 (1.2.15-8ubuntu1.1) ...
以前に未選択のパッケージ libsoxr0:amd64 を選択しています。
Preparing to unpack .../libsoxr0_0.1.1-1_amd64.deb ...
Unpacking libsoxr0:amd64 (0.1.1-1) ...
以前に未選択のパッケージ libspeex1:amd64 を選択しています。
Preparing to unpack .../libspeex1_1.2~rc1.1-1ubuntu1_amd64.deb ...
Unpacking libspeex1:amd64 (1.2~rc1.1-1ubuntu1) ...
以前に未選択のパッケージ libva1:amd64 を選択しています。
Preparing to unpack .../libva1_1.3.0-2_amd64.deb ...
Unpacking libva1:amd64 (1.3.0-2) ...
以前に未選択のパッケージ libvdpau1:amd64 を選択しています。
Preparing to unpack .../libvdpau1_0.7-1_amd64.deb ...
Unpacking libvdpau1:amd64 (0.7-1) ...
以前に未選択のパッケージ libvpx1:amd64 を選択しています。
Preparing to unpack .../libvpx1_1.3.0-2_amd64.deb ...
Unpacking libvpx1:amd64 (1.3.0-2) ...
以前に未選択のパッケージ libx264-142:amd64 を選択しています。
Preparing to unpack .../libx264-142_3%3a0.142.2431+git76440~trusty1_amd64.deb ...
Unpacking libx264-142:amd64 (3:0.142.2431+git76440~trusty1) ...
以前に未選択のパッケージ libxfixes3:amd64 を選択しています。
Preparing to unpack .../libxfixes3_1%3a5.0.1-1ubuntu1_amd64.deb ...
Unpacking libxfixes3:amd64 (1:5.0.1-1ubuntu1) ...
以前に未選択のパッケージ libxv1:amd64 を選択しています。
Preparing to unpack .../libxv1_2%3a1.0.10-1_amd64.deb ...
Unpacking libxv1:amd64 (2:1.0.10-1) ...
以前に未選択のパッケージ libass4:amd64 を選択しています。
Preparing to unpack .../libass4_0.10.1-3ubuntu1_amd64.deb ...
Unpacking libass4:amd64 (0.10.1-3ubuntu1) ...
以前に未選択のパッケージ ffmpeg を選択しています。
Preparing to unpack .../ffmpeg_7%3a2.2.1+git~trusty1.8_amd64.deb ...
Unpacking ffmpeg (7:2.2.1+git~trusty1.8) ...
Processing triggers for man-db (2.6.7.1-1) ...
libasound2-data (1.0.27.2-3ubuntu7) を設定しています ...
libasound2:amd64 (1.0.27.2-3ubuntu7) を設定しています ...
libasyncns0:amd64 (0.8-4ubuntu2) を設定しています ...
libcaca0:amd64 (0.99.beta18-1ubuntu5) を設定しています ...
libenca0:amd64 (1.15-2) を設定しています ...
libfdk-aac0:amd64 (0.1.3.1) を設定しています ...
libogg0:amd64 (1.3.1-1ubuntu1) を設定しています ...
libflac8:amd64 (1.3.0-2) を設定しています ...
fonts-dejavu-core (2.34-1ubuntu1) を設定しています ...
fontconfig-config (2.11.0-0ubuntu4) を設定しています ...
libfontconfig1:amd64 (2.11.0-0ubuntu4) を設定しています ...
libmp3lame0:amd64 (3.99.5+repack1-3ubuntu1) を設定しています ...
libopus0 (1.1-0ubuntu1) を設定しています ...
libvorbis0a:amd64 (1.3.2-1.3ubuntu1) を設定しています ...
libvorbisenc2:amd64 (1.3.2-1.3ubuntu1) を設定しています ...
libsndfile1:amd64 (1.0.25-7ubuntu2) を設定しています ...
libpulse0:amd64 (1:4.0-0ubuntu11) を設定しています ...
libsdl1.2debian:amd64 (1.2.15-8ubuntu1.1) を設定しています ...
libsoxr0:amd64 (0.1.1-1) を設定しています ...
libspeex1:amd64 (1.2~rc1.1-1ubuntu1) を設定しています ...
libva1:amd64 (1.3.0-2) を設定しています ...
libvdpau1:amd64 (0.7-1) を設定しています ...
libvpx1:amd64 (1.3.0-2) を設定しています ...
libx264-142:amd64 (3:0.142.2431+git76440~trusty1) を設定しています ...
libxfixes3:amd64 (1:5.0.1-1ubuntu1) を設定しています ...
libxv1:amd64 (2:1.0.10-1) を設定しています ...
libass4:amd64 (0.10.1-3ubuntu1) を設定しています ...
ffmpeg (7:2.2.1+git~trusty1.8) を設定しています ...
Processing triggers for libc-bin (2.19-0ubuntu6) ...

コメント

  1. admin より:

    具体的な違いは分からないが、別のPPAを指定した方法メモ:

    $ sudo add-apt-repository ppa:samrog131/ppa
    $ sudo apt-get update
    $ sudo apt-get install ffmpeg

    ※参考:
    How To Install FFmpeg 2.2.0 On Ubuntu 14.04, Ubuntu 13.10, Ubuntu 12.10, Linux Mint 16 And Linux Mint 14 | LinuxG.net
    http://linuxg.net/how-to-install-ffmpeg-2-2-0-on-ubuntu-14-04-ubuntu-13-10-ubuntu-12-10-linux-mint-16-and-linux-mint-14/

タイトルとURLをコピーしました